Software Requirements

From IHRIS Wiki
Jump to navigationJump to search

The following software is required to be installed before installing iHRIS:

In order to generate PDF reports, the [tcpdf package http://www.tcpdf.org] is required.

A web browser is required to run the software.Firefox 2+ or Internet Explorer 7+ is highly recommended.

Optional: