Difference between revisions of "Linux (Ubuntu) Installation - Supporting Software (versions)"

From IHRIS Wiki
Jump to navigationJump to search
Line 12: Line 12:
===Development Versions===
===Development Versions===
*[[Linux (Ubuntu) Installation - Supporting Software for iHRIS 4.3+ - 14.04 | Ubuntu 14.04 (Trusty Tahr) for iHRIS 4.3+]]
*[[Linux (Ubuntu) Installation - Supporting Software for iHRIS 4.3+ - 14.04 | Ubuntu 14.04 (Trusty Tahr) for iHRIS 4.3+]]
*[[Linux (Ubuntu) Installation - Supporting Software - 16.04 | Ubuntu 16.04 (Xenial Xerus)]] '''(requires iHRIS 4.3+)'''


You can also found documentation addressing installation of older versions of Ubuntu
You can also found documentation addressing installation of older versions of Ubuntu

Revision as of 12:40, 22 September 2017

There are several articles on installation instructions for iHRIS on Ubuntu

Development Versions

You can also found documentation addressing installation of older versions of Ubuntu